continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Keith Fitzgerald <kfitzger...@gmail.com>
Subject Re: checkout and build (with ant)
Date Fri, 28 Oct 2005 13:08:59 GMT
No stack trace. I believe it is a problem with the cvs path because
the build immediately goes from "in progress" to failed. I think there
would be a delay if it was an ant problem (because it checks out the
code first) ala cruise control. it doesn't seem to be checking out the
code into the working-directory. no stack trace in the build results
window either :-(

On 10/27/05, Emmanuel Venisse <emmanuel@venisse.net> wrote:
> if your project is a maven project, you need to install maven.
> if your project is a ant project, you need to install ant.
>
> Do you have an error or stacktrace in console that can help to find what is the problem?
> What is your cvs? the standard cvs or cvsnt?
>
> Emmanuel
>
> Keith Fitzgerald a écrit :
> > hi,
> >
> > i'm trying to do a checkout and build of my project using pserver.
> > here's my url:
> >
> > scm:cvs:pserver:user:pass@mycvs.com:/opt/cvs/comcast:myproject
> >
> > it immediately fails and then the error in the build history is blank.
> > why doesn't this work? do i need to install maven or anything else on
> > my box? i've also tried:
> >
> > scm:cvs:pserver:user@mycvs.com:/opt/cvs/comcast:myproject
> >
> > and it fails the same.
> >
> > I know cvs is setup correctly b/c i use the pserver in eclipse to
> > checkout my code. any help is appreciated. i really want to cutover
> > from cruisecontrol to continuum.
> >
> > thanks,
> > keith
> >
> >
> >
>
>

Mime
View raw message