continuum-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Startup of continuum on MacOS X fails from run.sh but seems to work from plexus.sh
Date Thu, 27 Oct 2005 17:19:42 GMT
It's a known issue on Java Service Wrapper (http://wrapper.tanukisoftware.org/) that we 
use, but you can file an issue so we upgrade jsw version when it'll be fix

You can find a previous discussion I got with an other user about this : 
http://mail-archives.apache.org/mod_mbox/maven-continuum-users/200509.mbox/%3CFDF656EA-5985-4180-80D0-1BAA859D276D@mac.com%3E

It's too an issue with derby :
http://mail-archives.apache.org/mod_mbox/maven-continuum-users/200509.mbox/%3c5C86DE89-8330-4848-B488-C7CE0DE17B71@infomaker.se%3e

Emmanuel

Donszelmann, Mark a écrit :
> Hi
> 
> running continuum 1.0 on MacOS X 10.4 gives me the following when started
> as:
> 
> bin/macosx/runs.h start
> 
> or
> 
> bin/macosx/runs.h console
> 
> -- Output
> Running continuum...
> Removed stale pid file: ./continuum.pid
> wrapper  | --> Wrapper Started as Console
> dyld: lazy symbol binding failed: Symbol not found: _ftime
>   Referenced from: /Users/duns/java/continuum-1.0/bin/macosx/wrapper
>   Expected in: /usr/lib/libcrypto.0.9.7.dylib
> 
> dyld: Symbol not found: _ftime
>   Referenced from: /Users/duns/java/continuum-1.0/bin/macosx/wrapper
>   Expected in: /usr/lib/libcrypto.0.9.7.dylib
> 
> Trace/BPT trap
> 
> --
> 
> while if I run
> 
> bin/plexus.sh
> 
> all works fine (but only interactively.
> 
> Anybody seen this. Should I file a bugreport.
> 
> Regards
> Mark Donszelmann
> 
> 
> 


Mime
View raw message