continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] (CONTINUUM-2712) Release issue :: Unable to release components
Date Tue, 15 Oct 2013 01:41:53 GMT

    [ https://jira.codehaus.org/browse/CONTINUUM-2712?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=334137#comment-334137
] 

Brett Porter commented on CONTINUUM-2712:
-----------------------------------------

CONTINUUM-2202 introduced the Jetty dependency - it's a password obfuscation tool, and is
used regardless of the servlet container being used.

If you're running on Java 5, then you can replace the version given here with {{7.6.9.v20130131}}.
I'll do that for now on trunk, but will address the minimum JDK on list.
                
> Release issue :: Unable to release components
> ---------------------------------------------
>
>                 Key: CONTINUUM-2712
>                 URL: https://jira.codehaus.org/browse/CONTINUUM-2712
>             Project: Continuum
>          Issue Type: Bug
>          Components: Release
>    Affects Versions: 1.4.1
>         Environment: OS: Linux
> Server: Tomcat 6.0.35
> Apache Maven 2.2.1
> JDK 1.5
>            Reporter: Vishnu Raj
>         Attachments: Continuum-Release Issue.txt
>
>
> While performing release, exception is being thrown by the Continuum build agent saying
"java.lang.UnsupportedClassVersionError: Bad version number in .class file (unable to load
class org.eclipse.jetty.util.security.Password)"
> I am new to Contiuum and setting it up for the first time. Any help in this would be
greatly appreciated. Thanks in advance.
> Attached the log file. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message