continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brent N Atkinson (JIRA)" <>
Subject [jira] (CONTINUUM-2712) Release issue :: Unable to release components
Date Thu, 10 Oct 2013 14:29:52 GMT


Brent N Atkinson commented on CONTINUUM-2712:

No. I just made a replacement of jetty-util jar from the lib folder where continuum is deployed.
I know it is not the right way to give a try, but the outcome was really surprising for me.

It was the right way to fix your problem and this gives me the information I was looking for.
It sounds like this is a legitimate issue if we're still supporting Java 5. Sounds like we
need to resolve that issue one way or the other. Thanks for letting me know.

{quote}I will use the users mailing list. Thanks a lot for guiding me.{quote}

Thank you for the report, and I'll look for your question on the lists.
> Release issue :: Unable to release components
> ---------------------------------------------
>                 Key: CONTINUUM-2712
>                 URL:
>             Project: Continuum
>          Issue Type: Bug
>          Components: Release
>    Affects Versions: 1.4.1
>         Environment: OS: Linux
> Server: Tomcat 6.0.35
> Apache Maven 2.2.1
> JDK 1.5
>            Reporter: Vishnu Raj
>         Attachments: Continuum-Release Issue.txt
> While performing release, exception is being thrown by the Continuum build agent saying
"java.lang.UnsupportedClassVersionError: Bad version number in .class file (unable to load
> I am new to Contiuum and setting it up for the first time. Any help in this would be
greatly appreciated. Thanks in advance.
> Attached the log file. 

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message