continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "SebbASF (JIRA)" <j...@codehaus.org>
Subject [jira] (CONTINUUM-2682) "Build Definition Used" does not show actual settings
Date Mon, 16 Jul 2012 16:30:21 GMT
SebbASF created CONTINUUM-2682:
----------------------------------

             Summary: "Build Definition Used" does not show actual settings
                 Key: CONTINUUM-2682
                 URL: https://jira.codehaus.org/browse/CONTINUUM-2682
             Project: Continuum
          Issue Type: Bug
          Components: Web interface
    Affects Versions: 1.4.1 (Beta)
            Reporter: SebbASF
            Priority: Critical


The "Build Definition Used" section on a build result page derives its values from the current
build definition rather than the values which were active at the time of of the build.

This makes it all but useless.

The same applies to the "Build Results" summary page - the "Build Definition Description"
column is taken from the current settings, not the settings at the time of the build. In this
case it's less important - it's only the description - but it's still misleading.

I've not checked what happens if a build definition is deleted after being used for a build.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://jira.codehaus.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message