continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (CONTINUUM-2586) "Maven 2.0.x" label is misleading with the advent of Maven 3
Date Mon, 29 Nov 2010 22:01:03 GMT
"Maven 2.0.x" label is misleading with the advent of Maven 3
------------------------------------------------------------

                 Key: CONTINUUM-2586
                 URL: http://jira.codehaus.org/browse/CONTINUUM-2586
             Project: Continuum
          Issue Type: Improvement
          Components: Web - UI
    Affects Versions: 1.4.0 (Beta)
            Reporter: Brett Porter


Maven 3 is compatible with Maven 2 and is supported by Continuum, however the label Maven
2.0.x used in Continuum is misleading (and indeed is the case for Maven 2.1 and 2.2 as well).

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message