continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Coy (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (CONTINUUM-2498) Upgrade to Spring 3.0.x for JBoss compatibility
Date Thu, 08 Apr 2010 15:16:22 GMT

    [ http://jira.codehaus.org/browse/CONTINUUM-2498?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=217198#action_217198
] 

Stephen Coy commented on CONTINUUM-2498:
----------------------------------------

We are running Continuum 1.3.6 (the "beta") in JBoss 5.1 as per <http://cwiki.apache.org/confluence/display/CONTINUUM/Continuum+on+JBoss>
with Spring 3.0.1.

I only upgraded to this in the last fortnight. Previously we were running the 1.3.4 beta with
Spring 3.0RC jars. We have been using this combination without any (Spring related) problems
since October 09 or thereabouts.

Similar changes have also been made to the Continuum build agent which is hosted in the same
container.




> Upgrade to Spring 3.0.x for JBoss compatibility
> -----------------------------------------------
>
>                 Key: CONTINUUM-2498
>                 URL: http://jira.codehaus.org/browse/CONTINUUM-2498
>             Project: Continuum
>          Issue Type: Improvement
>    Affects Versions: 1.4.0 (Beta), 1.4.1 (Beta)
>            Reporter: Stephen Coy
>             Fix For: Backlog
>
>
> Please see <https://jira.springsource.org/browse/SPR-6146>.
> Spring 2.5.x is fundamentally broken in JBoss 5.x.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message