continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gwen Harold Autencio (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (CONTINUUM-1777) When configuring build definition template it accepts template created without having any build definition in "Used Build Definitions" section
Date Tue, 12 Jan 2010 03:52:55 GMT

     [ http://jira.codehaus.org/browse/CONTINUUM-1777?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gwen Harold Autencio updated CONTINUUM-1777:
--------------------------------------------

    Attachment: continuum-1777-tests.patch

Hi, 
attaching unit and webapp test of John's patch.

> When configuring build definition template it accepts template created without having
any build definition in "Used Build Definitions" section
> ----------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CONTINUUM-1777
>                 URL: http://jira.codehaus.org/browse/CONTINUUM-1777
>             Project: Continuum
>          Issue Type: Bug
>    Affects Versions: 1.1, 1.4.1
>            Reporter: Maria Catherine Tan
>            Priority: Minor
>             Fix For: 1.4.1
>
>         Attachments: continuum-1777-tests.patch, continuum-1777.patch
>
>
> Creating and editing a build definition template.
> It creates and saves the template without having a value in the Used Build Definition
side.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message