continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maria Catherine Tan (JIRA)" <j...@codehaus.org>
Subject [jira] Closed: (CONTINUUM-2123) Use the same version of slf4j in continuum-scm
Date Mon, 25 May 2009 04:58:42 GMT

     [ http://jira.codehaus.org/browse/CONTINUUM-2123?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Maria Catherine Tan closed CONTINUUM-2123.
------------------------------------------

       Resolution: Fixed
    Fix Version/s: 1.3.3

This has been fixed by [CONTINUUM-2187]

> Use the same version of slf4j in continuum-scm
> ----------------------------------------------
>
>                 Key: CONTINUUM-2123
>                 URL: http://jira.codehaus.org/browse/CONTINUUM-2123
>             Project: Continuum
>          Issue Type: Improvement
>          Components: SCM
>    Affects Versions: 1.3.2
>            Reporter: Napoleon Esmundo C. Ramirez
>            Priority: Minor
>             Fix For: 1.3.3
>
>         Attachments: CONTINUUM-2123-continuum-scm.patch
>
>
> continuum-scm still uses 1.5.0, when the parent pom recommends 1.5.6.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message