continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (CONTINUUM-2081) Database migration tool does not work
Date Sun, 15 Feb 2009 04:52:19 GMT
Database migration tool does not work
-------------------------------------

                 Key: CONTINUUM-2081
                 URL: http://jira.codehaus.org/browse/CONTINUUM-2081
             Project: Continuum
          Issue Type: Bug
    Affects Versions: 1.2.3
            Reporter: Wendy Smoak


Nap reported the problem on the user list:
http://www.nabble.com/DB-Migration-Tool-in-Continuum-1.2.3-not-working-td21483002.html

{quote}
Has anyone tried the db migration tool in continuum 1.2.3 using the instructions in
http://continuum.apache.org/docs/1.2.3/installation/upgrade.html?  I tried
the same procedure in a 1.2.3 database to import to a 1.3.0 (not yet
released) database, but I'm having the following error:

$ java -Xmx512m -jar data-management-cli-1.2.3-app.jar -buildsJdbcUrl
jdbc:derby:/tmp/apache-continuum-1.2.3/data/databases/continuum -mode EXPORT
-directory backups
Exception in thread "main" java.lang.NoClassDefFoundError:
org/apache/continuum/management/DataManagementCli 
{quote}

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message