continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (CONTINUUM-1902) Upgrade tool not working
Date Tue, 30 Dec 2008 18:58:19 GMT

    [ http://jira.codehaus.org/browse/CONTINUUM-1902?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=159454#action_159454
] 

Wendy Smoak commented on CONTINUUM-1902:
----------------------------------------

What are the steps to reproduce the problem?  I'm not sure if this was when upgrading from
or to version 1.2.

Regardless, we need a 1.2.x -> 1.3.x upgrade tool.



> Upgrade tool not working
> ------------------------
>
>                 Key: CONTINUUM-1902
>                 URL: http://jira.codehaus.org/browse/CONTINUUM-1902
>             Project: Continuum
>          Issue Type: Bug
>          Components: Data Management
>    Affects Versions: 1.2
>            Reporter: Maria Catherine Tan
>             Fix For: 1.3.1
>
>
> NoClassDefFoundError:  org.apache.continuum.management.DataManagementCli

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message