continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (CONTINUUM-2017) Unable to add build definitions to a template
Date Thu, 11 Dec 2008 17:06:19 GMT
Unable to add build definitions to a template
---------------------------------------------

                 Key: CONTINUUM-2017
                 URL: http://jira.codehaus.org/browse/CONTINUUM-2017
             Project: Continuum
          Issue Type: Bug
    Affects Versions: 1.3.1
         Environment: Continuum 1.3.1-SNAPSHOT r725729
Firefox 3.0.3
            Reporter: Wendy Smoak
         Attachments: continuum-unable-to-add-build-def-to-template.png

When adding/editing a Build Definition Template, selecting a build definition and clicking
the -> button does nothing.

It should move the selected build definition from the 'Available' list to the 'Used' list.

See attached image taken after clicking the -> button.

The Selenium IDE test on the branch shows the steps to be taken:
http://svn.apache.org/repos/asf/continuum/branches/continuum-1.2.x/continuum-webapp-test/src/test/selenium-ide/test_build_definition_templates.html

(Note that this is a failing test demonstrating CONTINUUM-1953.  Once the button works, I
can update the same test on trunk and see if it still fails.)

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message