continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak (JIRA)" <>
Subject [jira] Closed: (CONTINUUM-1611) Continuum 1.1 won't authenticate a new issued user
Date Wed, 12 Nov 2008 20:45:13 GMT


Wendy Smoak closed CONTINUUM-1611.

         Assignee: Wendy Smoak
       Resolution: Fixed
    Fix Version/s:     (was: 1.3)

This is working in Continuum 1.2.2 -- you can create a new user and then immediately log in
as that user.

This Selenium IDE test shows the steps:

> Continuum 1.1 won't authenticate a new issued user
> --------------------------------------------------
>                 Key: CONTINUUM-1611
>                 URL:
>             Project: Continuum
>          Issue Type: Bug
>    Affects Versions: 1.1
>         Environment: Windows 2003 Server, Maven 2.0.8, svn 1.4.3, Continuum 1.1 Standalone

>            Reporter: Daniele De Francesco
>            Assignee: Wendy Smoak
>            Priority: Critical
>             Fix For: 1.2.2
>         Attachments: continuum.log, wrapper.20071220.log
> When I create, as administrator, a new user and give him roles, if I logout and then
login back with the fresh created user I cannot access continuum, because it complains that
user/password are incorrect(!). I try then to create a less powerful user, because I've read
that in the past there was an issue related to authentication and user profiles, but nothing,
I then decided to open the issue. 
> application log attached.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:


View raw message