continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] Closed: (CONTINUUM-1706) add a generic script for platforms that don't support the wrapper
Date Tue, 10 Jun 2008 11:46:12 GMT

     [ http://jira.codehaus.org/browse/CONTINUUM-1706?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brett Porter closed CONTINUUM-1706.
-----------------------------------

         Assignee: Brett Porter
       Resolution: Won't Fix
    Fix Version/s:     (was: 1.2)

for such platforms I suggest we only support WAR deployment.

> add a generic script for platforms that don't support the wrapper
> -----------------------------------------------------------------
>
>                 Key: CONTINUUM-1706
>                 URL: http://jira.codehaus.org/browse/CONTINUUM-1706
>             Project: Continuum
>          Issue Type: Improvement
>    Affects Versions: 1.2
>            Reporter: Brett Porter
>            Assignee: Brett Porter
>
> using the new generated Jetty bundle, there is no way to start the server (equivalent
to plexus.sh) when the platform is not supported by the bundled scripts

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message