continuum-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (CONTINUUM-1593) Requires Javamail 1.5? Should be 1.4?
Date Wed, 02 Apr 2008 05:21:58 GMT

     [ http://jira.codehaus.org/browse/CONTINUUM-1593?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brett Porter updated CONTINUUM-1593:
------------------------------------

    Fix Version/s: 1.2

> Requires Javamail 1.5? Should be 1.4?
> -------------------------------------
>
>                 Key: CONTINUUM-1593
>                 URL: http://jira.codehaus.org/browse/CONTINUUM-1593
>             Project: Continuum
>          Issue Type: Bug
>          Components: Documentation
>    Affects Versions: 1.1
>            Reporter: creyle
>             Fix For: 1.2
>
>
> In this doc, http://maven.apache.org/continuum/documentation/1_1/installation/tomcat.html#The_Javamail__Activation_JAR_files
> the war deployment guide for Tomcat requires Javamail version 1.5 (or later), isn't the
version number a typo? Currently I can only find JavaMail 1.4.1 at Sun's official JavaMail
site http://java.sun.com/products/javamail/, meanwhile, in that doc just a few lines below,
the link to JavaMail 1.4 is provided.
> BTW, on Sun's site, the spell is "JavaMail" not "Javamail", better to follow?
> Thanks

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message