continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brent Atkinson <brent.atkin...@gmail.com>
Subject Update installation requirements from Java 5?
Date Wed, 02 Oct 2013 23:51:09 GMT
Greetings dev,

The root cause of
CONTINUUM-2712<https://jira.codehaus.org/browse/CONTINUUM-2712>,
is not clear at the moment, but when responding to it I couldn't help but
wonder if we might want to update the installation instructions on the web
site to suggest using Java 6 or later.

If it turns out to be caused by a dependency continuum uses that is built
with Java 6 or later, I am even more inclined to remove references to using
Java 5. It is at end-of-life and will only become more common moving
forward.

Brent

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message