continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brent Atkinson <brent.atkin...@gmail.com>
Subject Re: Getting Selenium tests updated
Date Sun, 26 Aug 2012 23:18:59 GMT
Ok,

With the commit in r1377542 I am able to run the entire suite of tests
under windows7 64 successfully. I'm fairly pleased about it actually. :D

I would be happy to chip in and update the documentation. The only problem
is that I'm not sure what still works (or is intended to work).

Brent

On Sat, Aug 25, 2012 at 12:35 AM, Brett Porter <brett@apache.org> wrote:

>
> On 23/08/2012, at 4:41 PM, Brent Atkinson <brent.atkinson@gmail.com>
> wrote:
>
> > Hi Brett,
> >
> > I figured out that:
> >
> > 1) Jetty doesn't seem to like the resource configuration for the new
> setup
> > 2) The tomcat profile wasn't active even though it was declared active by
> > default, causing cargo to use jetty.
> >
> > Once I realized this, I simply specified the following from the
> > continuum-webapp-test module:
> >
> > $ mvn -Ptomcat7x clean install
> >
> > Any idea about what would cause this?
>
> Ah - you probably have an active profile in settings.xml already. We
> should update the document (and make tomcat the default, since Jetty
> doesn't work with Cargo & mail).
>
> >
> > I believe I fixed the build.sh and windows path issues, but I'm still
> > seeing failures when deleting certain files and timeouts for a few last
> > tests. I'm still looking into these.
>
> Thanks!
>
> - Brett
>
> --
> Brett Porter
> brett@apache.org
> http://brettporter.wordpress.com/
> http://au.linkedin.com/in/brettporter
> http://twitter.com/brettporter
>
>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message