continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Louis Smith <dr.louis.sm...@gmail.com>
Subject Re: "hung" active build state
Date Sat, 30 Jul 2011 19:17:30 GMT
Thanks for the answer.  I will ask them to capture all logs when it happens
and I'll go through them to see if there is an external event causing it.

On Sat, Jul 30, 2011 at 2:48 PM, Brent Atkinson <batkinson@apache.org>wrote:

> HI Louis,
>
> I can't suggest the cause, I'm not all that familiar with the book keeping
> semantics at build completion, but I vaguely remember having seen this once
> before in a production system. Is there any chance that you
> cross-referenced
> the end time with the logs to see if there was anything funny going on?
>
> Brent
>
> On Fri, Jul 29, 2011 at 2:43 PM, Louis Smith <dr.louis.smith@gmail.com
> >wrote:
>
> > One of my client sites with Continuum (1.3.6) is experiencing jobs that
> > finish (according to the build log screen), yet are still building
> > (according to the project group screen).
> >
> > Sometimes,deleting the last build result resets it; sometimes they have
> to
> > update PROJECT set PROJECTSTATE=2 to clear it.
> >
> > any ideas of what could cause this?
> >
> > Thanks,
> >
> > Louis
> >
> > --
> > Dr. Louis Smith, ThD
> > Chief Technology Officer, Kyra InfoTech
> > Colonel, Commemorative Air Force
> >
>



-- 
Dr. Louis Smith, ThD
Chief Technology Officer, Kyra InfoTech
Colonel, Commemorative Air Force

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message