continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: 1.4.0 upgrade (attn: Marica)
Date Mon, 09 Aug 2010 14:57:32 GMT

On 09/08/2010, at 2:34 PM, Marica Tan wrote:

>> 
>> Do you remember why we needed to upgrade to the latest modello? For Java 5
>> support?
>> 
> 
> Yes plus IIRC, we're getting a problem using the data management CLI when
> upgrading to a higher version. The StaxReader doesn't respect the strict
> parameter.

Right, so what's your thoughts on this? vvv

> 
> 
>> I'm wondering if we should manually update the JDO files, or import the old
>> Modello JPOX code into Continuum's SCM to work with the official 1.1.
>> 

Thanks :)

- Brett


--
Brett Porter
brett@apache.org
http://brettporter.wordpress.com/


Mime
View raw message