continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emmanuel.veni...@gmail.com>
Subject Re: stability problems on vmbuild
Date Wed, 10 Jun 2009 08:07:13 GMT
I misread the code, plexus-spring is ok.

On Wed, Jun 10, 2009 at 8:18 AM, Emmanuel Venisse <
emmanuel.venisse@gmail.com> wrote:

> plexus-spring isn't now in plexus svn, so if we write some fix for it,
> where to commit changes?
>
> Emmanuel
>
>
> On Wed, Jun 10, 2009 at 8:16 AM, Emmanuel Venisse <
> emmanuel.venisse@gmail.com> wrote:
>
>> It seems some streams aren't closed in plexus-spring. I'm not sure lot of
>> streams are open with it so I'm not sure it will fix the issue.
>> If it isn't, I don't know where to search after, maybe an issue in maven
>> and/or plexus. Do we need to upgrade plexus to a more recent version??
>>
>> Someone can help me on this issue? It is very hard to track it in al
>> dependencies.
>>
>> Emmanuel
>>
>>
>> On Sat, Jun 6, 2009 at 12:59 PM, Emmanuel Venisse <
>> emmanuel.venisse@gmail.com> wrote:
>>
>>> :-(
>>> I can't find where to do more fix, maybe in some other dependencies. It's
>>> very hard to solve this issue.
>>>
>>> Emmanuel
>>>
>>>
>>> On Fri, Jun 5, 2009 at 9:51 PM, Wendy Smoak <wsmoak@gmail.com> wrote:
>>>
>>>> Unfortunately, it doesn't seem to have helped. :(
>>>>
>>>> The wrapper log shows "JVM appears hung":
>>>> 27 times on June 3
>>>> 29 times on June 4
>>>> 16 times so far today on June 5
>>>>
>>>> And Stefan reopened INFRA-2037 for additional problems with the
>>>> Directory builds.
>>>> https://issues.apache.org/jira/browse/INFRA-2037
>>>>
>>>> This is 1.3.4-SNAPSHOT r781487 from June 3.
>>>>
>>>> I checked to make sure it is using the new plexus-utils and found
>>>> ./apps/continuum/WEB-INF/lib/plexus-utils-1.5.11.jar .
>>>>
>>>> --
>>>> Wendy
>>>>
>>>> On Wed, Jun 3, 2009 at 9:41 PM, Emmanuel Venisse
>>>> <emmanuel.venisse@gmail.com> wrote:
>>>> > Thanks Wendy
>>>> >
>>>> > On Wed, Jun 3, 2009 at 10:29 PM, Wendy Smoak <wsmoak@gmail.com>
>>>> wrote:
>>>> >
>>>> >> On Fri, May 29, 2009 at 7:08 AM, Emmanuel Venisse
>>>> >> <emmanuel.venisse@gmail.com> wrote:
>>>> >> > Done.Brett can you upgrade vmbuild to see if it fix the issue?
>>>>
>>>
>>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message