continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emmanuel.veni...@gmail.com>
Subject Re: stability problems on vmbuild
Date Fri, 29 May 2009 13:22:35 GMT
Thanks, I'll  update it in Continuum

On Fri, May 29, 2009 at 2:37 PM, Olivier Lamy <olamy@apache.org> wrote:

> Hi,
> p-u release 1.5.11  done.
>
> --
> Olivier
>
> 2009/5/29 Emmanuel Venisse <emmanuel.venisse@gmail.com>:
> > On Fri, May 29, 2009 at 1:09 PM, Brett Porter <brett@apache.org> wrote:
> >
> >>
> >> On 29/05/2009, at 7:15 PM, Emmanuel Venisse wrote:
> >>
> >>  I fixed it in plexus-utils in r.8235
> >>>
> >>
> >> Ah, I've unsubscribed from the plexus lists so I missed it.
> >>
> >>
> >>> I see in svn logs of plexus-utils that 1.5.10 was released yesterday
> but
> >>> on
> >>> central repo, it was deployed 3 days ago(
> >>> http://repo1.maven.org/maven2/org/codehaus/plexus/plexus-utils/1.5.10/).
> >>> Is
> >>> it a problem with the date on central repo or is it the wrong artifact?
> So
> >>> I
> >>> don't know if the artifact on central repo contains or not my fix and
> the
> >>> sources jar is wrong :-(
> >>>
> >>
> >> It no longer matches, so you'll need to release again.
> >
> >
> > I can't do it, so I sent a mail to John on the plexus list to release it
> > again and to sync it with the central repo
> >
> >
> >>
> >>
> http://oss.sonatype.org/content/repositories/plexus-releases/org/codehaus/plexus/plexus-utils/1.5.10/
> >>
> >> Thanks for fixing this!
> >
> > np
> >
> > Emmanuel
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message