continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emmanuel.veni...@gmail.com>
Subject Re: stability problems on vmbuild
Date Thu, 28 May 2009 05:17:52 GMT
For Archiva, we use actually in Continuum an old version, it would be
good to upgrade it.

The issue can be in plexus-util too: http://jira.codehaus.org/browse/PLXCOMP-99

Emmanuel

On 5/27/09, Emmanuel Venisse <emmanuel.venisse@gmail.com> wrote:
> I started to look at it and fixed locally some of them in Continuum but
> they
> aren't new so I don't think my fixes will be enough.
> I think the issue is in Archiva but need some investigations.
>
> Emmanuel
>
> On Wed, May 27, 2009 at 7:32 AM, Brett Porter <brett@apache.org> wrote:
>
>> One of the things to take into consideration for the 1.3.x GA release is
>> the stability problems we've had since upgrading on vmbuild.
>>
>> I noted it had gone down today due to "too many open files" (which showed
>> up as a database error saying it couldn't be found - Derby confused me at
>> first :)
>>
>> There have been similar reports recently against Archiva - but it wasn't
>> present in previous versions of Continuum. Is it possible that it is
>> something new in Redback (we're not using LDAP), a different JDO
>> configuration, or perhaps the shared Archiva purge scanners that might be
>> causing this?
>>
>> Before restarting next time I'll run an lsof to see what is happening.
>>
>> - Brett
>>
>

Mime
View raw message