continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marica Tan <marica....@gmail.com>
Subject Re: Unable to run mvn site
Date Sun, 24 May 2009 16:06:32 GMT
I commented-out maven-continuum-plugin for the mean time during mvn
site:stage-deploy.

On Sun, May 24, 2009 at 7:18 PM, Marica Tan <marica.tan@gmail.com> wrote:

> All,
> Getting this error while trying to stage site for continuum 1.3.3
>
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Building Continuum :: Maven Plugin
> [INFO]
> ------------------------------------------------------------------------
> [INFO] [enforcer:enforce {execution: default}]
> [INFO] Preparing findbugs:findbugs
> [INFO] [enforcer:enforce {execution: default}]
> [INFO] [plugin:descriptor]
> [INFO] Using 2 extractors.
> [INFO] Applying extractor for language: java
> [INFO] Extractor for language: java found 15 mojo descriptors.
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Error extracting plugin descriptor: 'Goal: add-maven-two-project
> already exists in the plugin descriptor for prefix: continuum
> Existing implementation is:
> org.apache.maven.continuum.plugin.AddMavenTwoProject
> Conflicting implementation is:
> org.apache.maven.continuum.plugin.AddMavenTwoProject'
>
>
>
>
> Thanks
> --
> Marica
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message