continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: Running the webapp tests on vmbuild
Date Thu, 23 Apr 2009 22:04:00 GMT
I still had the old message flagged :) Sorry I haven't got back to this.

On 23/04/2009, at 8:11 AM, Wendy Smoak wrote:

> I added the 'continuum-webapp-test' module to vmbuild a while back,
> but it's still not able to run the Selenium tests.
>
> Actually there are some builds stuck for several days in progress:
> http://vmbuild.apache.org/continuum/buildResults.action?projectGroupId=69&projectId=2284

I'll take a look.

>
> IIRC when I tried to fix this by installing Firefox, I got a bunch of
> 404's because we're running an old version of Ubuntu, and then Brett
> was on irc talking about upgrading it... where are we with this?

Hmm, didn't think the 404's should be because of the old version, I  
upgraded that to make sure we had the latest security patches and what  
was installed before was out of support.

Anyway, the upgrade is done and Continuum is now 1.3.3-SNAPSHOT (which  
was an adventure in itself fixing bugs on the fly), so I can revisit  
why these aren't running.

We're also looking at taking vmbuild out of service for a short period  
to change the VM infrastructure and hopefully improve the performance  
of the machine.

Cheers,
Brett

Mime
View raw message