continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: [VOTE] Release Apache Continuum 1.3.0 as Milestone 1
Date Sun, 07 Dec 2008 00:34:31 GMT
Existing users should probably stay on 1.2 until 1.3 goes GA... and I
agree we need a database migration tool prior to a 1.3 GA.

I still don't see why the lack of a migration tool has to hold up a
milestone, but obviously that's the consensus, so I'll cancel this one
and remove the binaries.

-- 
Wendy

On Sat, Dec 6, 2008 at 4:33 PM, Emmanuel Venisse
<emmanuel.venisse@gmail.com> wrote:
> Same comments for me and I think it will be the same for actual users.
>
> Emmanuel
>
> On Sat, Dec 6, 2008 at 10:28 PM, Olivier Lamy <olamy@apache.org> wrote:
>
>> Hi,
>> Sorry for late response.
>> My main concern is to have a database migration tool.
>> Because here I cannot start a 1.3 with a 1.2 database (I didn't test
>> the current tool maybe it can help).

Mime
View raw message