continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olivier Lamy" <ol...@apache.org>
Subject Re: Releasing 1.2.1
Date Thu, 16 Oct 2008 20:10:20 GMT
2008/10/16 Wendy Smoak <wsmoak@gmail.com>:
> On Thu, Oct 16, 2008 at 12:26 PM, Olivier Lamy <olamy@apache.org> wrote:
>> I have an issue CONTINUUM-1907 which prevent starting the jetty bundle
>> on solaris.
>> Sorry I didn't have a lot of time this week to work on : my bad ! (
>> I'm searching the 28th hour of the day :-) )
>
> I see that one, but I don't have Solaris here to even try it.  Do you
> think we should delay 1.2.1 for it?
>
> According to the issue, it was broken in 1.2, so it's not a regression
> in 1.2.1, it's just "not fixed yet".
No the 1.2 bundle was ok on solaris (I have tested it for the release)
But I have fixed an issue for windauze but introduce an issue on
solaris (that's why I say my bad :-) ).
For me it's not blocker even if I use solaris because it works with tomcat :-)
>
> And with the amount of work you do around here, there's no need to apologize. :)
>
> --
> Wendy
>

Mime
View raw message