continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olivier Lamy" <ol...@apache.org>
Subject Re: artifact missing
Date Fri, 14 Mar 2008 10:03:35 GMT
Are you using gygwin ?

2008/3/14, Richard Slide <richard.slide@gmail.com>:
> Hello,
>
>  yes i skip test too, but if I try with
>
>  mvn clean install the build fail. with the following error
>
>  [INFO] Executing: cmd.exe /X /C '"svn --non-interactive commit --file
>  C:\DOCUME~
>  1\Ricahr\IMPOST~1\Temp\maven-scm-1275570680.commit --targets
>  C:\DOCUME~1\Ricahr\IMPOST~1\Temp\maven-scm-63104-targets"'
>  [INFO] Working directory:
>  D:\continuum\trunk\continuum-release\target\test-class
>  es\work-dir
>  Tests run: 1, Failures: 1, Errors: 0, Skipped: 0, Time elapsed: 4.593 sec
>  <<< FA
>  ILURE!
>
>  thanks
>
>  --Richard
>
>
>
>
>  On Thu, Mar 13, 2008 at 10:15 PM, murali mohan <muralihere@gmail.com> wrote:
>
>  > If you just did a compile, then pls try an install (mvn clean install)
>  > which
>  > will ensure the test jars are also present in the repository. I got the
>  > same
>  > error because i skipped the tests.
>  >
>  > Murali.
>  >
>  > On Thu, Mar 13, 2008 at 9:07 PM, Richard Slide <richard.slide@gmail.com>
>  > wrote:
>  >
>  > > Hello,
>  > > I try to compile last revision 6368846 but it can't find artifact
>  > > org.apache.continuum:continuum-store:jar:tests:1.2-SNAPSHOT
>  > >
>  > > could you teel me please, where i can find it
>  > >
>  > > Cheers
>  > >
>  > > --Richard
>  > >
>  >
>

Mime
View raw message