continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Upgrade Mysql database from Continuum 1.1-beta-2 to beta-3
Date Fri, 21 Sep 2007 08:31:51 GMT
Hi,

Commands to run will be available when we'll update the site for the release of 1.1-beta-3
For the moment, it isn't possible to migrate a mysql db (and other db that isn't derby) with
this tool. We'll fix it in next version.

But maybe you can write a patch for it so you'll can migrate, I can explain to you the codee
to modify, it's a simple patch to write.

Emmanuel

Damien Lecan a écrit :
> Hello,
> 
> I would like to upgrade my continuum 1.1-beta-2 instance running with
> Mysql to continuum beta-3 version.
> 
> I tried to use data-management-cli-1.1-beta-3-app.jar but it doesn't
> seem to support Mysql database. This tool always wants to use Derby
> JDBC driver.
> 
> How to specify JDBC driver ?
> Any doc somewhere about this tool ?
> 
> Thanks
> 
> Damien
> 
> 


Mime
View raw message