continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Williams <a...@handyande.co.uk>
Subject Java5 requirement?
Date Tue, 27 Feb 2007 22:15:04 GMT
Am I the only one seeing this or is continuum now requiring Java5?

/Coding/continuum/continuum-webapp/src/main/java/org/apache/maven/ 
continuum/web/view/jsp/ui/SubmitCancelTag.java:[27,-1] cannot access  
javax.servlet.http.HttpServletRequest
bad class file: /Users/aje/.m2/repository/javax/servlet/servlet-api/ 
2.5/servlet-api-2.5.jar(javax/servlet/http/HttpServletRequest.class)
class file has wrong version 49.0, should be 48.0

Andy

Mime
View raw message