continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Dale" <robd...@gmail.com>
Subject Re: Java5 requirement?
Date Tue, 27 Feb 2007 22:48:33 GMT
On 2/27/07, Andrew Williams <andy@handyande.co.uk> wrote:
> Am I the only one seeing this or is continuum now requiring Java5?
>
> /Coding/continuum/continuum-webapp/src/main/java/org/apache/maven/
> continuum/web/view/jsp/ui/SubmitCancelTag.java:[27,-1] cannot access
> javax.servlet.http.HttpServletRequest
> bad class file: /Users/aje/.m2/repository/javax/servlet/servlet-api/
> 2.5/servlet-api-2.5.jar(javax/servlet/http/HttpServletRequest.class)
> class file has wrong version 49.0, should be 48.0

Indirectly, yes, because Servlet 2.5 API requires Java 5

-- 
Robert Dale

Mime
View raw message