continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thierry Lach" <thierry.l...@gmail.com>
Subject Re: JBoss Support
Date Fri, 16 Feb 2007 16:45:00 GMT
BTW it looks like someone corrected application.xml so the existing patch
should be sufficient.

On 2/15/07, Thierry Lach <thierry.lach@gmail.com> wrote:
>
> SUCCESS!
>
> OK it looks like the root cause is the inability to find class
> org.codehaus.plexus.registry.CommonsConfigurationRegistry.  I think the
> correct class name should be
> org.codehaus.plexus.registry.commons.CommonsConfigurationRegistry. since
> that is what is contained in the plexus-registry-commons jar.  I've changed
> the implementation name in the file
> continuum-webapp/src/main/resources/META-INF/plexus/application.xml and it
> seems to work now - I've been able to configure it and am now running a
> maven1 build.  I'll update the patch sometime this evening to include the
> change to application.xml.
>
>
> On 2/15/07, Thierry Lach <thierry.lach@gmail.com> wrote:
> >
> > Yep - my rejoicing was a little premature it seems.  War deploy seems to
> > behave fine but the website itself doesn't get up and run.
> >
> > On 2/15/07, Tilman.Rossmy@swisscom.com <Tilman.Rossmy@swisscom.com>
> > wrote:
> > >
> > > allright here we go:
> > > with these two datasources things start moving the right direction
> > >
> >
> > <snip/>
> >
> > -----Original Message-----
> > > From: Hilco Wijbenga [mailto:hilco.wijbenga@gmail.com]
> > > Sent: Thursday, February 15, 2007 6:39 PM
> > > To: continuum-dev@maven.apache.org
> > > Subject: Re: JBoss Support
> > >
> > > On 2/15/07, Thierry Lach <thierry.lach@gmail.com > wrote:
> > > > Can you post the contents of your derby-ds.xml file please?  I'm
> > > > guessing that the example I used for the Continuum+on_JBoss example
> > > > isn't correct enough for continuum.
> > >
> > > See http://docs.codehaus.org/display/MAVENUSER/Archiva+on+JBoss
> > >
> > > There used to be something similar for Continuum. I think your JNDI
> > > name
> > > is wrong; all the silly stuff (comp/env/jdbc/) will be added by JBoss
> > > ... IIRC, it's been a while. :-)
> > >
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message