continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roald Bankras" <ro...@jteam.nl>
Subject RE: Building continuum
Date Tue, 02 Jan 2007 16:10:46 GMT
I've updated to svn 1.4.2 and jdk 1.5.0_10, but still the same failure.
Are there additional environment variable required?

Roald Bankras
Software Engineer
JTeam b.v.


-----Original Message-----
From: Wendy Smoak [mailto:wsmoak@gmail.com] 
Sent: Tuesday, January 02, 2007 3:31 PM
To: continuum-dev@maven.apache.org
Subject: Re: Building continuum

On 1/2/07, Roald Bankras <roald@jteam.nl> wrote:

> I have a clean checkout of the trunk, running on XP with JDK 1.5.0_06 
> and maven 2.0.4

It also builds fine here on WinXP, JDK 1.5.0_10 and Maven 2.0.4 or 2.0.5-SNAPSHOT.

(However, I've seen odd intermittent problems before, especially on Windows.)

--
Wendy


-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.432 / Virus Database: 268.16.2/613 - Release Date: 1/1/2007 2:50 PM
 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.432 / Virus Database: 268.16.2/613 - Release Date: 1/1/2007 2:50 PM
 

Mime
View raw message