continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rinku <rahul.thakur.x...@gmail.com>
Subject Re: Continuum start up errors
Date Mon, 17 Apr 2006 21:06:39 GMT
Thanks guys,

Its working now, there were some evil spaces and quotes in $PATH :-)

Cheers,
Rahul



Emmanuel Venisse wrote:
> Yes, it's probably the error.
>
> Emmanuel
>
> Mang Jun Lau a écrit :
>> Hi,
>>
>> Check your path and classpath to see if there are quotes (") around 
>> any entry.  Try removing those.
>>
>>
>> _Mang
>>
>>
>>
>>
>>
>> "Rinku" <rahul.thakur.xdev@gmail.com> 04/15/2006 06:35 PM
>> Please respond to
>> continuum-dev@maven.apache.org
>>
>>
>> To
>> <continuum-dev@maven.apache.org>
>> cc
>>
>> Subject
>> Continuum start up errors
>>
>>
>>
>>
>>
>>
>> Hi,
>>
>> I have downloaded one of the recent builds from 
>> http://www.codehaus.org/~evenisse/continuum/ , but I get following 
>> errors when I try to run continuum. I am installing this on Windows XP.
>>
>> Appreciate any pointers.
>>
>> Cheers,
>> rahul
>>
>> <snip>
>>
>>
>> D:\rnd\apps\continuum-1.0.3-SNAPSHOT\bin\win32>run
>> wrapper  | --> Wrapper Started as Console
>> wrapper  | Launching a JVM...
>> jvm 1    | java.lang.NoClassDefFoundError: 
>> Files\IBM\uima\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/0/4\bin;D:\dev\apps\maven-1/1-beta-1\bin;c:\mysql\

>>
>> bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program

>>
>> Files\QuickTime\QTSystem\;D:\dev\apps\appservers\Sun\AppS
>> erver\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/1-SNAPSHOT\bin;D:\dev\apps\maven-1/0/2\bin;c:\mysql\bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\sy

>>
>> stem32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program 
>> Files\Subversion\bin;C:\Program Files\Nmap;
>> jvm 1    | Exception in thread "main"
>> wrapper  | JVM exited while loading the application.
>> wrapper  | Launching a JVM...
>> jvm 2    | java.lang.NoClassDefFoundError: 
>> Files\IBM\uima\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/0/4\bin;D:\dev\apps\maven-1/1-beta-1\bin;c:\mysql\

>>
>> bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program

>>
>> Files\QuickTime\QTSystem\;D:\dev\apps\appservers\Sun\AppS
>> erver\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/1-SNAPSHOT\bin;D:\dev\apps\maven-1/0/2\bin;c:\mysql\bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\sy

>>
>> stem32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program 
>> Files\Subversion\bin;C:\Program Files\Nmap;
>> jvm 2    | Exception in thread "main"
>> wrapper  | JVM exited while loading the application.
>> wrapper  | Launching a JVM...
>> jvm 3    | java.lang.NoClassDefFoundError: 
>> Files\IBM\uima\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/0/4\bin;D:\dev\apps\maven-1/1-beta-1\bin;c:\mysql\

>>
>> bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program

>>
>> Files\QuickTime\QTSystem\;D:\dev\apps\appservers\Sun\AppS
>> erver\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/1-SNAPSHOT\bin;D:\dev\apps\maven-1/0/2\bin;c:\mysql\bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\sy

>>
>> stem32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program 
>> Files\Subversion\bin;C:\Program Files\Nmap;
>> jvm 3    | Exception in thread "main"
>> wrapper  | JVM exited while loading the application.
>> wrapper  | Launching a JVM...
>> jvm 4    | java.lang.NoClassDefFoundError: 
>> Files\IBM\uima\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/0/4\bin;D:\dev\apps\maven-1/1-beta-1\bin;c:\mysql\

>>
>> bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program

>>
>> Files\QuickTime\QTSystem\;D:\dev\apps\appservers\Sun\AppS
>> erver\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/1-SNAPSHOT\bin;D:\dev\apps\maven-1/0/2\bin;c:\mysql\bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\sy

>>
>> stem32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program 
>> Files\Subversion\bin;C:\Program Files\Nmap;
>> jvm 4    | Exception in thread "main"
>> wrapper  | JVM exited while loading the application.
>> wrapper  | Launching a JVM...
>> jvm 5    | java.lang.NoClassDefFoundError: 
>> Files\IBM\uima\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/0/4\bin;D:\dev\apps\maven-1/1-beta-1\bin;c:\mysql\

>>
>> bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program

>>
>> Files\QuickTime\QTSystem\;D:\dev\apps\appservers\Sun\AppS
>> erver\bin;D:\dev\apps\jdk\jdk1/6/0\bin;D:\rnd\apps\maven-2/1-SNAPSHOT\bin;D:\dev\apps\maven-1/0/2\bin;c:\mysql\bin;D:\dev\apps\apache-ant-1/6/5\bin;C:\WINDOWS\sy

>>
>> stem32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program 
>> Files\Subversion\bin;C:\Program Files\Nmap;
>> jvm 5    | Exception in thread "main"
>> wrapper  | JVM exited while loading the application.
>> wrapper  | There were 5 failed launches in a row, each lasting less 
>> than 300 seconds.  Giving up.
>> wrapper  |   There may be a configuration problem: please check the 
>> logs.
>> wrapper  | <-- Wrapper Stopped
>> Press any key to continue . . .
>> D:\rnd\apps\continuum-1.0.3-SNAPSHOT\bin\win32></snip>
>>
>>
>
>

Mime
View raw message