continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: FYI: building continuum today
Date Thu, 16 Mar 2006 14:17:53 GMT
The build works fine on windows and linux.

Emmanuel

Bob Herrmann a écrit :
> I checked out contiuum this morning and did a build... I get this...
> 
> sh build.xml # I'm using cygwin on win2k.
> ...
> There was no such logger 'org.apache.maven.artifact.transform.ArtifactTransforma    
                        tion:latest' 15282461.
> [2006.03.15 10:13:50] Used 28859ms
> [surefire] Running org.apache.maven.continuum.it.ShellIntegrationTest
> [surefire] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 28.891 sec
> 
> Results :
> [surefire] Tests run: 5, Failures: 3, Errors: 0
> 
> [INFO] -------------------------------------------------------------------------    
                        ---
> [ERROR] BUILD ERROR
> [INFO] -------------------------------------------------------------------------    
                        ---
> [INFO] There are some test failure.
> [INFO] -------------------------------------------------------------------------    
                        ---
> [INFO] For more information, run Maven with the -e switch
> [INFO] -------------------------------------------------------------------------    
                        ---
> [INFO] Total time: 36 minutes 8 seconds
> [INFO] Finished at: Wed Mar 15 10:13:51 EST 2006
> [INFO] Final Memory: 57M/63M
> [INFO] -------------------------------------------------------------------------    
                        ---
> 
> 
> 


Mime
View raw message