continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: jdk 1.4 and 1.5 in same install?
Date Mon, 20 Feb 2006 09:38:49 GMT
What about carlos's suggestion?

I'm sorry, but i can't include continuum profiles in 1.0.3

Emmanuel

David Blevins a écrit :
> We have too much corba tie-in to the Sun ORB which makes it so we  can't 
> compile a few chunks of the code or test it on anything other  than 
> strict 1.4 vm (no 1.5 with 1.4 flags).
> 
> -David
> 
> On Feb 8, 2006, at 11:08 PM, Emmanuel Venisse wrote:
> 
>> An other option is to set source and target argument on compiler  plugin
>>
>> David Blevins a écrit :
>>
>>> Sounds like a scary m1-style hack ... not going there.
>>> Second install it is....
>>> -David
>>> On Feb 8, 2006, at 1:34 PM, Carlos Sanchez wrote:
>>>
>>>> What about compiler and test plugins options like fork,   
>>>> executable, ...
>>>>
>>>> On 2/8/06, David Blevins <david.blevins@visi.com> wrote:
>>>>
>>>>> So i find myself needing jdk 1.4 for 90% of what i have in the
>>>>> geronimo continuum install, some of those actually can't compile  with
>>>>> 1.5 because of corba/vm ties.
>>>>>
>>>>> But alas I do need 1.5 now for at least two projects.
>>>>>
>>>>> Do i pretty much have to setup another continuum install for this?
>>>>>
>>>>>
>>>>> -David
>>>>>
>>>>>
>>>>
>>
> 
> 
> 
> 


Mime
View raw message