continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Build Failure on Windows
Date Thu, 09 Feb 2006 08:17:37 GMT
Send me the full report of shell integration test.

Stramel, Jay a écrit :
> It's not only the trunk, it's also the 1.0.2 tag.
> 
> As for what's wrong, I'm not sure.  The output from the tests is about 1500
> lines long and I'm not familiar with this project yet.  The following lines
> are printed towards the end of the test section:
> 
> 
> [2006.02.08 13:11:45] Building Shell project with alternative configuration
> Error while executing command: cvs -d
> C:\java\continuum-1.0.2-site\continuum-core-it\target\it\cvs-root checkout
> -d C:\java\continuum-1.0.2-site\continuum-core-it\target\it\temp-co shell
> workingDirectory: C:\java\continuum-1.0.2-site\continuum-core-it
> Exit code: 1
> Standard output:
> ----------------------------------------------------------------------------
> ---
>  
> ----------------------------------------------------------------------------
> ---
> Standard Error:
> ----------------------------------------------------------------------------
> ---
> cvs checkout: existing repository
> C:\java\continuum-1.0.2-site\continuum-core-it\target\it\cvs-root/maven-1
> does not match
> C:\java\continuum-1.0.2-site\continuum-core-it\target\it\cvs-root/shell
> cvs checkout: ignoring module shell
>  
> ----------------------------------------------------------------------------
> ---
> 
> -----Original Message-----
> From: Emmanuel Venisse [mailto:emmanuel@venisse.net] 
> Sent: Wednesday, February 08, 2006 1:25 PM
> To: continuum-dev@maven.apache.org
> Subject: Re: Build Failure on Windows
> 
> it doesn't require some setup.
> 
> What is the error?
> 
> trunk isn't stable!
> 
> Emmanuel
> 
> Stramel, Jay a écrit :
> 
>>The tests always fail when I try to build Continuum using the Build.bat
>>
>>batch file.  I tried the build for the trunk and the 1.0.2 tag and both
>>
>>fail:
>>
>> 
>>
>>[surefire] Running org.apache.maven.continuum.it.ShellIntegrationTest
>>
>>[surefire] Tests run: 1, Failures: 1, Errors: 0, Time elapsed: 6.011 sec
>><<<<<<<< FAILURE !!
>>
>> 
>>
>>Is there some setup that I need to do in order to make this work?
>>
>> 
>>
>> 
>>
>>
>>Jay Stramel 
>>
>>|
>>
>> Senior Software Architect
>>
>>
>> 
>>
>> 
>>
>> Intuit Eclipse
>> 5340 Airport Boulevard
>> Boulder, CO 80301
>> 303.938.8801 Ext. 1152
>>
>> 
>>
>>
> 
> 
> 
> 


Mime
View raw message