continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carlos Sanchez <car...@apache.org>
Subject Re: jdk 1.4 and 1.5 in same install?
Date Wed, 08 Feb 2006 21:34:47 GMT
What about compiler and test plugins options like fork, executable, ...

On 2/8/06, David Blevins <david.blevins@visi.com> wrote:
> So i find myself needing jdk 1.4 for 90% of what i have in the
> geronimo continuum install, some of those actually can't compile with
> 1.5 because of corba/vm ties.
>
> But alas I do need 1.5 now for at least two projects.
>
> Do i pretty much have to setup another continuum install for this?
>
>
> -David
>
>

Mime
View raw message