continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Venisse <emman...@venisse.net>
Subject Re: Continuum v1.0.2 on MacOSX - no startup
Date Fri, 06 Jan 2006 13:11:23 GMT
It's a known issue with wrapper (http://jira.codehaus.org/browse/CONTINUUM-385)

You can use bin/plexus.sh instead

Emmanuel

Graham Leggett a écrit :
> Hi all,
> 
> Following the MacosX instructions for starting continuum, I managed to 
> get this far:
> 
> Graham-Leggetts-Computer:~/Desktop/continuum/continuum-1.0.2/bin/macosx 
> minfrin$ ./run.sh start
> Starting continuum...
> Graham-Leggetts-Computer:~/Desktop/continuum/continuum-1.0.2/bin/macosx 
> minfrin$ ./run.sh stop
> Stopping continuum...
> Removed stale pid file: ./continuum.pid
> continuum was not running.
> 
> I am now trying to figure out why continuum didn't start.
> 
> According to the MacOSX console, the wrapper crashed:
> 
> 
> **********
> 
> Host Name:      Graham-Leggetts-Computer
> Date/Time:      2006-01-06 14:15:50.315 +0200
> OS Version:     10.4.3 (Build 8F46)
> Report Version: 3
> 
> Command: wrapper
> Path:    
> /Users/minfrin/Desktop/continuum/continuum-1.0.2/bin/macosx/wrapper
> Parent:  launchd [1]
> 
> Version: ??? (???)
> 
> PID:    9289
> Thread: Unknown
> 
> Link (dyld) error:
> 
> Symbol not found: _ftime
>   Referenced from: 
> /Users/minfrin/Desktop/continuum/continuum-1.0.2/bin/macosx/w
> rapper
>   Expected in: /usr/lib/libcrypto.0.9.7.dylib
> 
> 
> Does anyone know what's up with this build, and whether it works on 
> MacosX v10.4.3?
> 
> Regards,
> Graham
> -- 


Mime
View raw message