continuum-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Legolas Greenleaf (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (CONTINUUM-431) java.lang.NoClassDefFoundError
Date Wed, 09 Nov 2005 13:36:06 GMT
java.lang.NoClassDefFoundError
------------------------------

         Key: CONTINUUM-431
         URL: http://jira.codehaus.org/browse/CONTINUUM-431
     Project: Continuum
        Type: Bug
    Versions: 1.0    
 Environment: Win2000, jdk 1.4.2_06
    Reporter: Legolas Greenleaf


According to the installation instruction that I found at http://maven.apache.org/continuum/download.html#installation,
it should suffice to extract the downloaded package and the run bin\win32\run.bat.
So I downloaded the zip package and extracted the content into c:\usr, which resulted in a
populated directory named c:\usr\continuum-1.0.
Then I executed in the directory c:\usr\continuum-1.0, the command >bin\win32\run.bat,
which resulted in the following output:

>bin\win32\run.bat
wrapper  | --> Wrapper Started as Console
wrapper  | Launching a JVM...
jvm 1    | java.lang.NoClassDefFoundError: Files\PuTTY;C:\Program Files\QuickTime\QTSystem\;c:\usr\maven-2/0\bin;C:\Documents
and Settings\md80469/INTERNAL\Local Settings\Application Data\Lotus\Notes\Data;C:\usr\maven-1/0/2\bin;
jvm 1    | Exception in thread "main"
wrapper  | JVM exited while loading the application.
wrapper  | Launching a JVM...
jvm 2    | java.lang.NoClassDefFoundError: Files\PuTTY;C:\Program Files\QuickTime\QTSystem\;c:\usr\maven-2/0\bin;C:\Documents
and Settings\md80469/INTERNAL\Local Settings\Application Data\Lotus\Notes\Data;C:\usr\maven-1/0/2\bin;
jvm 2    | Exception in thread "main"
wrapper  | JVM exited while loading the application.
wrapper  | Launching a JVM...
jvm 3    | java.lang.NoClassDefFoundError: Files\PuTTY;C:\Program Files\QuickTime\QTSystem\;c:\usr\maven-2/0\bin;C:\Documents
and Settings\md80469/INTERNAL\Local Settings\Application Data\Lotus\Notes\Data;C:\usr\maven-1/0/2\bin;
jvm 3    | Exception in thread "main"
wrapper  | JVM exited while loading the application.
wrapper  | Launching a JVM...
jvm 4    | java.lang.NoClassDefFoundError: Files\PuTTY;C:\Program Files\QuickTime\QTSystem\;c:\usr\maven-2/0\bin;C:\Documents
and Settings\md80469/INTERNAL\Local Settings\Application Data\Lotus\Notes\Data;C:\usr\maven-1/0/2\bin;
jvm 4    | Exception in thread "main"
wrapper  | JVM exited while loading the application.
wrapper  | Launching a JVM...
jvm 5    | java.lang.NoClassDefFoundError: Files\PuTTY;C:\Program Files\QuickTime\QTSystem\;c:\usr\maven-2/0\bin;C:\Documents
and Settings\md80469/INTERNAL\Local Settings\Application Data\Lotus\Notes\Data;C:\usr\maven-1/0/2\bin;
jvm 5    | Exception in thread "main"
wrapper  | JVM exited while loading the application.
wrapper  | There were 5 failed launches in a row, each lasting less than 300 seconds.  Giving
up.
wrapper  |   There may be a configuration problem: please check the logs.
wrapper  | <-- Wrapper Stopped
Press any key to continue . . .

To me this seems like the wrapper is using my path as classpath.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message