community-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Reporter has issues with our project name containing a dash
Date Wed, 19 Aug 2015 12:23:26 GMT
I think chi.py is still broken - it says less than 2 mails in the last quarter

On 19 August 2015 at 13:06, Francis De Brabandere <francisdb@gmail.com> wrote:
> Thanks Sebb and Daniel, this looks already better :-) Great to have this
> tool available.
>
> And yes, we're not having a lot of activity on the PMC side.
>
> Cheers,
> Francis
>
> On 19 August 2015 at 11:32, Daniel Gruno <humbedooh@apache.org> wrote:
>
>> Do note: the mailing list issue HAS been fixed :)
>>
>>
>> On 2015-08-19 11:26, sebb wrote:
>>
>>> I have fixed the mailer.
>>> It ignores updates to KEYS/.htaccess/HEADER.html/README.html, but you
>>> could try adding a RELEASE-NOTES.txt file to see if it works better
>>> now.
>>>
>>> The mailing list issue is a bit trickier to fix, as the problem lies
>>> elsewhere.
>>> The code gets the details by parsing:
>>>
>>> http://mail-archives.us.apache.org/mod_mbox/#empire
>>>
>>> Note that this has dropped the -db suffix.
>>>
>>> and in your orginal mail, you reference the mailbox as:
>>>
>>> http://mail-archives.apache.org/mod_mbox/empire-user/
>>>
>>> I can add a temporary fix to convert empire to empire-db in the output.
>>>
>>> I think the other signs of health are correct;
>>> there is no new PMC member and no recent committers AFAICT
>>> And it does seem to have taken account of releases as it does not
>>> complain about them.
>>>
>>> It will take a little while to fix the mailing list issue.
>>>
>>> On 19 August 2015 at 09:41, sebb <sebbaz@gmail.com> wrote:
>>>
>>>> I will take a look shortly
>>>>
>>>> On 18 August 2015 at 16:39, Francis De Brabandere <francisdb@apache.org>
>>>> wrote:
>>>>
>>>>> Hi,
>>>>>
>>>>> we are scoring second worst apache project on the reporter...
>>>>>
>>>>> https://reporter.apache.org/chi.py#empire-db
>>>>> https://reporter.apache.org/?empire-db
>>>>>
>>>>> I think this is partly related to our name containing a '-'. The tool
>>>>> mailed me pointing to
>>>>> https://reporter.apache.org/addrelease.html?empire which should have
>>>>> been
>>>>> https://reporter.apache.org/addrelease.html?empire-db
>>>>>
>>>>> Also
>>>>>
>>>>> Score note: No email sent to ANY ML in the past quarter (-2.50氣)
>>>>> Score note: Less than one email per month sent to all MLs combined in
>>>>> the
>>>>> last six months (-2.00氣)
>>>>>
>>>>> this is clearly incorrect, see
>>>>> http://mail-archives.apache.org/mod_mbox/empire-dev/ and
>>>>> http://mail-archives.apache.org/mod_mbox/empire-user/
>>>>>
>>>>> We previously had problems with git and other tools. Could somebody look
>>>>> into this?
>>>>>
>>>>> Thanks,
>>>>> Francis De Brabandere
>>>>> Apache Empire-db chair
>>>>>
>>>>
>>

Mime
View raw message