commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gopi Ramesh <>
Subject [beanutils] Getting issue with Bean Utils v1.9.2.
Date Tue, 23 Jun 2015 12:38:37 GMT
In our application, we upgraded the BeanUtils jar from 1.6 version to 1.9.2.After upgrading
the jar, we are facing issues while setting the bean properties for two dimensional or multi
dimensional arrays.The same code is used to work fine with 1.6 BeanUtils version. 
The error is shown below:java.lang.NullPointerException	at org.apache.commons.beanutils.BeanUtilsBean.setProperty(
at org.apache.commons.beanutils.BeanUtilsBean.populate(	at org.apache.commons.beanutils.BeanUtils.populate(
at org.apache.struts.util.RequestUtils.populate(	at org.apache.struts.action.RequestProcessor.processPopulate(
Truncated. see log file for complete stacktrace
Please let me know if is there any solution for the issue.
Note: We are using BeanUtils with JDK 1.8.0_45.
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message