commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Heger <oliver.he...@oliver-heger.de>
Subject Re: Commons Configuration Web Site Broken
Date Wed, 12 Mar 2014 20:27:42 GMT
Hit Matt,

thanks for spotting this. It looks like an intermediate snapshot version
of the site has been deployed while experimenting with the new look & feel.

Situation is worse because the latest 1.10 release has been made from a
special branch while the site in trunk still is based on the 1.9 version.

@Site experts: What is the best option to fix this? I think the approach
suggested once by sebb would make sense: Create a branch from the 1.10
release tag, do some modifications (mainly switch to most recent commons
parent) and deploy from there?

WDYT?
Oliver

Am 12.03.2014 05:36, schrieb Matt Hughes:
> Hi, I'm trying to use commons configuration, but the web site is broken in
> a couple of ways. It references 2.0-SNAPSHOT, and the latest stable version
> it lists is 1.9.
> 
> It doesn't appear to be possible to get to the JavaDoc for 1.9 or 1.10 at
> all.
> 
> The download page and version history page refer to 1.9, but the latest
> release is 1.10, so all of the 1.9 download links are broken.
> 
> It would be helpful for new users of commons configuration to be able to
> access javadoc and download the latest stable release through the web site
> without having to hunt around for the "archives..." link at the bottom of
> the download page or change the URL to find the 1.10 version.
> 
> Thanks,
> mch
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message