commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niall Pemberton <niall.pember...@gmail.com>
Subject Re: [io] Backward compatiblity with commons.io.1.3.1
Date Sun, 06 Jan 2013 17:17:13 GMT
On Fri, Nov 9, 2012 at 1:22 AM, Clifton B. Sothoron Jr.
<Clifton.SothoronJr@logixml.com> wrote:
> I would like to upgrade from commons.io v1.3.1 to commons.io v2.4.  The
> release notes only go back to commons.io v1.4 in terms of compatibility.
> Is version 2.4 binary and semantic backwards compatible with v1.3.1?

http://commons.apache.org/io/upgradeto1_3_2.html
http://commons.apache.org/io/upgradeto1_4.html
http://commons.apache.org/io/upgradeto2_0.html
http://commons.apache.org/io/upgradeto2_1.html
http://commons.apache.org/io/upgradeto2_2.html
http://commons.apache.org/io/upgradeto2_3.html
http://commons.apache.org/io/upgradeto2_4.html

> Thanks in advance,
>
>                             Clifton Sothoron
>
>
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message