commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mt...@apache.org>
Subject Re: [daemon] Having trouble installing a service
Date Sat, 29 Dec 2012 14:46:40 GMT
On 12/27/2012 02:09 PM, Brian Pickens wrote:
> Sorry I sent an email last night but forgot to prefix the subject line. Since Elasticsearch
doesn't provide binaries for running as a service in an x64 environment, I thought I might
try Commons  Daemon. Setup isn't complicated. But for whatever reason I've been having a heck
of a time. Hours of goggling and troubleshooting have been pretty futile so far. Any help
would be appreciated.
          Checked the ElasticSearchw.exe(procmgr.exe), all properties appeared like they should
except all the fields in the Startup tab appears blank. Filling them in then starting elicits
different messages:" Could not create instance of 
java/io/FileOutputStream" and "Exit hook with exit code 3"," Start exit hook called ...","
VM exit code: 3"
>

Could you post your service registry.
It should be inside
HKLM\SOFTWARE\Wow6432Node\Apache Software Foundation\Procrun 2.0\Elasticsearch
and also the one from
HKLM\SYSTEM\CurrentControlSet\services\Elasticsearc

(just export those two keys)
Also I'd suggest trying first without username/password


Regards
-- 
^TM

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message