commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan Boelle <ivan.boe...@int.com>
Subject [configuration] Common-configuration is not compatible with apache-lang-3.X
Date Thu, 08 Dec 2011 13:03:45 GMT
Hello,

We recently upgraded our apache-common-lang library from 2.4 to 3.
But some classes of apache-common-configuration rely on classes that are
not part of apache-common-lang anymore.
(ConfigurationException depends on NestableException for example)
-> http://commons.apache.org/lang/article3_0.html

I can't find any information on that issue, am I the only one in this
situation ?
What can I do ?

Does apache-common-configuration will be modified to be compatible with
apache-common-lang-3 ?

Best regards,

---
Ivan Boelle

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message