commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: [daemon] 64 bit daemon for ActiveMQ 5.4
Date Thu, 03 Nov 2011 22:00:49 GMT
On 03/11/2011 20:58, Moshe Solomon wrote:
> I'm am trying to run ActiveMQ 5.4 on Intel XEON  e7450 2.4 GHz. I get an
> error "The image file ... is valid, but is for machine type other than
> the current machine". I used the file
> .\commons-daemon-1.0.7-bin-windows\ia64\prunsrv.exe. My Java version is
> 64 bit, so I can't use the 32bit wrapper that comes with ActiveMQ. Any
> insights?

That is the wrong 64-bit wrapper. You want the amd64 one.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message