commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "b_demchig" <b_demc...@omc.co.jp>
Subject [jdk compatibility]Using commons libraries on java 6
Date Wed, 10 Aug 2011 12:29:05 GMT
Hello,

I am trying to setup web application on java 6, which is now running in jdk
1.4 environment.
In 1.4 environment, application is using Apache Commons libraries as below:
  commons-collections-3.1.jar
  commons-el-1.0.jar
  commons-fileupload-1.2.jar
  commons-io-1.3.2.jar
  commons-logging-1.1.jar
My question is:
1) How I know if the libraries are compatible with java 6.
2) Should I upgrade this libraries to new version.

I would appreciate if anyone could give me some advice.

-- 
Kind regards,
Batchuluun Demchig




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message