commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Grobmeier <grobme...@gmail.com>
Subject Re: [jci] Can someone please make a 1.1 release?
Date Sun, 20 Feb 2011 17:50:58 GMT
Java 1.5 is out since 2004. Even the financial people don't use 1.4 as
far as I know. Don't see any reason to keep this any longer.

I think i would be for 2.0 without jsr199 support and hopefully
deliver 2.1 with jsr199 (or level to 3.0)

If bumb to 1.5 would solve most problems I would go for it


On Sun, Feb 20, 2011 at 6:40 PM, Torsten Curdt <tcurdt@vafer.org> wrote:
> I would be happy to bump it up to 1.5 ...but already that probably
> require it to be a 2.0 release ...and this still would not solve the
> jsr199 dependency to 1.6. Incrementing to 1.6 just because of the one
> compiler doesn't feel right though.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
> For additional commands, e-mail: user-help@commons.apache.org
>
>



-- 
http://www.grobmeier.de

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message