commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Heger <oliver.he...@oliver-heger.de>
Subject Re: [configuration] Testing against commons-lang 2.5 and 2.6
Date Wed, 16 Feb 2011 21:31:59 GMT
Am 16.02.2011 21:22, schrieb Holmes, Daniel:
> Is this project tested (or planned to be) against the latest releases of
> commons-lang
>
> According to this page it has not been yet
> http://commons.apache.org/configuration/dependencies.html
>
> Thanks
>
> Daniel Holmes
>
Currently the trunk version in subversion uses commons-lang 2.5 as 
dependency without problems. I just ran the unit tests successfully with 
version 2.6 on my local machine.

Because minor releases of Commons components take backwards 
compatibility very serious I do not expect any problems with these new 
versions of commons-lang.

Oliver

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message