commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prashant Bhat <prashant...@gmail.com>
Subject Re: [daemon] jsvc: error while loading shared libraries: libcap.so.1
Date Sat, 06 Nov 2010 16:05:19 GMT
Hi Dean,

Thanks for your quick response. Now I installed both build-essential
and autotools-dev packages. But I still get the same error, when running 'sh
support/buildconf.sh'

If there was pre-built binary release compatible with the platform, it would
greatly help as I'm not well versed with unix scripts.

Thanks,
Prashant

On Sat, Nov 6, 2010 at 11:16 PM, Dean <dean.w.parshall@gmail.com> wrote:

> On Sat, 2010-11-06 at 17:50 +0800, Prashant Bhat wrote:
> > autoconf: not found
> Looks to me like you are missing some of your toolkit. Make sure you
> have build-essential installed on your system. My background is mainly
> Gentoo so I take all that stuff for granted. if for some reason autoconf
> is not in the build essential package, its prob under autotools.
>
> ~Dean
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message